Restore network configuration on startup

Recent change to velia introduced persisting network configuration. It
just copies the .network file to /cfg partition. On boot it must be
restored into /run/systemd/network directory so systemd-networkd can
find the configuration.

If no configuration is found in /cfg, use the default configuration for
eth1 device, i.e., bridge.

Depends-on: https://cesnet-gerrit-czechlight/c/CzechLight/velia/+/3814
Depends-on: https://cesnet-gerrit-public/c/CzechLight/velia/+/3814
Depends-on: https://gerrit.cesnet.cz/c/CzechLight/velia/+/3814
Change-Id: I8d852b329b3189bc8c6bef5e34c0d4d86ea963b1
diff --git a/package/velia/velia.mk b/package/velia/velia.mk
index 18f7a0c..eda5efb 100644
--- a/package/velia/velia.mk
+++ b/package/velia/velia.mk
@@ -13,7 +13,8 @@
 	-DNFT_EXECUTABLE=/usr/bin/nft \
 	-DSSH_KEYGEN_EXECUTABLE=/usr/bin/ssh-keygen \
 	-DCHPASSWD_EXECUTABLE=/usr/bin/chpasswd \
-	-DSYSTEMCTL_EXECUTABLE=/usr/bin/systemctl
+	-DSYSTEMCTL_EXECUTABLE=/usr/bin/systemctl \
+	-DNETWORKCTL_EXECUTABLE=/usr/bin/networkctl
 
 define VELIA_PREPARE_SERVICE
     $(INSTALL) -D -m 0644 \